CZ Subaru Klub - Český Subaru Klub - Subaru Forester Klub - Subaru Impreza Klub - Subaru Legacy Klub - Subaru Outback Klub - Subaru STi Klub - Subaru WRX Klub - Czech Subaru Club - Subaru Inzerce - Subaru Srazy - Subaru Forum - Czech Hardcore Subie Guys
Subaru Klub - úvodní stránka

Czech Subaru Club

Subaru Klub - Česká verze Subaru Klub - Anglická verze
 


    
Autor Zpráva

bahamut77

Registrovaný

Online status 

Město:
Povolání:
Věk:
1 Příspěvků

#38624   12-02-2017 12:27 GMT      
Ahoj všem, mám Legacy 2006 Kombi motor 2.0 označení EJ20 + LPG a s automat.převodovkou. Píšu,protože mám problém,že při prudkém sešlápnutí plynu se mi od motoru ozývá takové klepání což by údajně měl být problém s časováním na vačkách. Jakmile totiž povolím nohu z plynu, tak to klepat přestane a auto plynule akceleruje. Na NEUTRAL to nedělá... Dělá to na plyn i na benzin. Zkusili jsme tedy vyměnit prvně levé vačkové kolo s časováním a klepání se ozvývá i nadále i když bych řekl, že se motor chová o dost lépe, což ale může být i tím že mi plynař vyladil a nastavil LPG. Chystáme se tedy vyměnit i pravé vačkové kolo s časováním, i protože se zdá že to klepe z pravé strany. Diagnostika nehlásí žádnou chybu a ani mi to nepadá do nouzového režimu, což může nasvědovat tomu, že se jedná pouze o mechanický problém. Při odpojení čidla na vačce(je jedno jestli levého nebo pravého)se samozřejmě rozsvítí diagnostika, přestane fungovat ESP resp.VDC a nejde tempomat, ale problém s klepáním přestane. Chápu to tedy správně, když si myslím, že auto v takový moment jede na nižší výkon a časování nepoužívá kvůli odpojenému čidlu na vačce? Poradíte někdo zda by to nemohlo dělat i něco jiného? Třeba svíčky, nebo vůle na ventilech? Ty nechám změřit při plánované výměně toho pravého vačkového kola s časováním. Díky všem za radu.

Petr